Comment consulter vos rapports de vente?

Si vous avez déjà lu notre article " Quand est-ce que je vois mes ventes", vous savez maintenant que vous commencerez à recevoir les royalties liés à vos ventes et écoutes entre 3 et 5 mois après la mise en ligne de votre projet (single, EP ou album).

Dans votre rapport de ventes détaillé, vous trouverez les données suivantes : 

Sales Date: Le mois au cours duquel votre titre a été écouté/acheté         
Track Title
Statement Date: Date à laquelle la vente a été renseignée sur votre espace iMusician Track Version
Artist: le nom d’artiste de la sortie Shop: la plateforme sur laquelle l’écoute ou l’achat a été fait
Release title: le titre de votre projet (single, EP, album) Transaction Type: téléchargement, streaming ou monétisation Youtube
Barcode: code barre de votre sortie Country: le pays d’où provient le stream ou la vente
Label: le nom du label associé au projet Quantity: le nombre de ventes ou de streams, tel que fourni par la plateforme
ISRC: le code d’identification unique d’une piste Revenue EUR: le montant (en euros) qui a été transféré sur votre compte iMusician.  

Cliquez sur l’image pour l’agrandir

Connectez-vous à votre tableau de bord iMusician

  1. Cliquez sur "Ventes" dans le menu de gauche et sélectionnez les dates souhaitées pour le rapport
  2. Cliquez sur "Télécharger". Un fichier au format .csv sera généré pour vous
  3. Dans la section "Téléchargements" de votre tableau de bord, téléchargez le fichier

Cliquez sur l’image pour l’agrandir

Si vous êtes habitué à travailler avec des feuilles de calcul, ouvrez le fichier avec votre application habituelle. Si vous avez besoin d'aide pour cette étape, nous vous recommandons d'utiliser Google Sheets : 

1
Ouvrez votre navigateur et rendez-vous sur www.sheets.new
2
Dans le menu "Fichier", cliquez sur le bouton "Importer"


3
Sélectionnez votre fichier depuis votre ordinateur.

4
Félicitations, vous venez d'ouvrir votre rapport de vente!

Première fois sur Google Sheets ? Voici quelques conseils pour bien démarrer: 

1
Figez certaines lignes pour que les informations soient disponibles pendant le défilement. Pour cela, sélectionnez une ligne puis cliquez sur “Affichage” > Figer. Ainsi l’en-tête de votre fichier sera toujours visible, comme nous vous le montrons ci-dessous:


2
Filtrez le rapport par code barre, magasin, pays ou nom de sortie...
Sélectionnez toutes les cellules (CTRL+A) et dirigez-vous vers "Données" → "Trier" et choisissez l'option que vous désirez. 

Encore besoin d'aide ? Contactez-nous Contactez-nous